Highlighted

Make sign and fill default closed

New Here ,
May 18, 2016

Copy link to clipboard

Copied

Sign and fill defaults open, taking half the page on a small laptop.  I need it to default closed.  I open 50+ PDF/ day, and have utilized S&F 0 times .  Very frustrating.  Please help.

TOPICS
Fill & Sign

Views

5.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Make sign and fill default closed

New Here ,
May 18, 2016

Copy link to clipboard

Copied

Sign and fill defaults open, taking half the page on a small laptop.  I need it to default closed.  I open 50+ PDF/ day, and have utilized S&F 0 times .  Very frustrating.  Please help.

TOPICS
Fill & Sign

Views

5.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

Hi David;

What application are you opening PDFs in that Fill & Sign opens by default?  Can you upload a screen shot? 

In Adobe Acrobat DC the Fill & Sign app does not open by default, you have to open the Fill & Sign tool explicitly, I am not sure where else you could be referring to, a screen shot would help.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

Hi Josh, It’s the tool bar that includes Comment and fill/sign. Everything I’ve read says that Adobe likes it that way, and that’s that. My current work around is to hit control H each and every time I open a PDF. This can be 50+ times a day. I just want the tool bar to default closed, no little arrow to bump it open when scrolling, thankyouverymuch.

If I have 2 PDF open on a laptop, that side panel is a real desk space thief.

Thank you,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

Ah, OK - see if this forum thread helps: How do I remove the right hand pane in Reader DC

"it's a Preference located under Edit > Preferences > Documents "Open Tool pane for each document"."

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

· Hi Josh,

· Not to be rude, but from the link-

Steve Cordero<https://forums.adobe.com/people/Steve%20Cordero> Apr 14, 2015 2:15 PM (in response to queenmab999<https://forums.adobe.com/message/7438749#7438749>)

Sorry, I thought I had been clear, but apparently not. My bad. The answer is "no", there is not a global way to turn it off for every document.

So yea, if I want to use this software, cntrl H is my life. Sigh.

Closest to preferences/ docs is “allow doc’s to hide menu bar” So I am allowed to hide it, which is nice.

If anyone cares, your customers would really like to disable this “feature”.

Thanks for your help,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

Did you review that entire post?  The issue has been resolved.  The response from Steve is a year old and there has since been an update that fixes this.  If you try the method that I pasted into my previous response I think you'll find it does exactly what you want.  Also if you review that thread you referenced you'll see that it is now "answered" by Lori Kassuba and the answer is the exact same as in the thread I provided:

The July 2015 Acrobat & Reader DC update introduced a UI change for the right-hand pane. Now when you launch Acrobat/Reader DC, it will retain the last state (collapsed or open) of the tools in the Right-Hand Pane. You can find more details on this page

Acrobat Help | New features summary.

Edit: Just to clarify in Reader DC, it's a Preference located under Edit > Preferences > Documents "Open Tool pane for each document".

I have not found the first paragraph to be true, it does not remember it's state if you simply close it, but if you change the preference unchecking "Open Tool pane for each document" the tool pane does not open any longer.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

I’m sorry, I simply don’t have "it's a Preference located under Edit > Preferences > Documents "Open Tool pane for each document"."

Here is what I do have:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

I do not see any screen shot, please attach again using the "Insert Image" button.

Here is what the Preferences (Ctl+K on Windows and Cmd+K on Mac) should look like:

Open Tools pane.PNG

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

Thank you for your patience; I’ve no idea why it didn’t go through.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

And if that failed, please see attached.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

There is not an image attached - but I do want to confirm, you are using Adobe Reader DC or Acrobat DC right?  Is this on a personal computer or a work/IT managed computer?

In that thread was a workaround presented before the issue was fixed, that work around was working for people, does that also not work for you (it is not an ideal work around as it does have side effects)?

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

Yes adobe acrobat reader DC; yes work/IT managed. I am attaching a PNG and a jpg.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

In the forums to include an image you want to use the "Insert Image" button:

Actions.PNG

It is possible that the IT managed install turns off certain features and preferences, but Adobe does provide the preference to not show the right hand panel.  If the preferences don't exist you might review the work around from the thread you referenced.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
New Here ,
May 19, 2016

Copy link to clipboard

Copied

EdtPrefDoc.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 19, 2016

Copy link to clipboard

Copied

It looks like Adobe Reader DC may not be up to date or your IT department must have disabled that preference for some reason.  I don't work with Acrobat but I'll see if I can find out what registry setting controls this and will try to provide you that information.

Did you try the work around in the thread you referenced?  Also, maybe you could ask your IT department about this and maybe they can adjust the tuned installation to enable that preference.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2016 0
Adobe Employee ,
May 20, 2016

Copy link to clipboard

Copied

What is the version of Adobe Reader DC?  Click on "Help" -> "About Adobe Reader DC":

Reader Version.PNG

It may be that you don't have the latest version with this change.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2016 0
New Here ,
May 20, 2016

Copy link to clipboard

Copied

Version 2015.007.20033; core 15.1792

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2016 0
Adobe Employee ,
May 20, 2016

Copy link to clipboard

Copied

There is the answer - I should have asked for version right away;-)  Update Reader and you'll have the option in Preferences.

Thanks,

Josh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2016 0
Resources