Highlighted

moving document from one screen to the other

New Here ,
Jul 29, 2016

Copy link to clipboard

Copied

In Acrobat DC, Windows 10, when I slide a document from one screen to another, it doesn't always align correctly, and I need to adjust the top/bottom/sides of the document. The screens are 2 different sizes.  Sometimes, the document is larger than the 2nd screen and needs to be pulled down to access any toolbar. Can you tell me how to make it consistently flow over to the 2nd screen where an entire page of the document is visible?  I'm trying to get to where I don't have to adjust each document individually. Sometimes, they slide over fine, but several times a day, I have to work with the margins. Thanks

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

moving document from one screen to the other

New Here ,
Jul 29, 2016

Copy link to clipboard

Copied

In Acrobat DC, Windows 10, when I slide a document from one screen to another, it doesn't always align correctly, and I need to adjust the top/bottom/sides of the document. The screens are 2 different sizes.  Sometimes, the document is larger than the 2nd screen and needs to be pulled down to access any toolbar. Can you tell me how to make it consistently flow over to the 2nd screen where an entire page of the document is visible?  I'm trying to get to where I don't have to adjust each document individually. Sometimes, they slide over fine, but several times a day, I have to work with the margins. Thanks

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2016 0
Adorobat LATEST
Adobe Employee ,
Aug 01, 2016

Copy link to clipboard

Copied

Hi

Try to perform the following steps :

1- Open Acrobat DC>Edit>Preferences>General>Scale for screen resolution(restart required)>click No Scaling.

2- If above given step doesn't fix the issue, Open Acrobat>Edit>Preferences>Documents>PDF/A mode:select Never in drop down>OK

3- If step 2 doesn't fix the issue , Try to change the Rendering settings, Open Acrobat>Edit>Preferences>Page Display>Rendering>Smooth Text>select "For Monitor" from drop down>OK

4- If above given step doesn't resolve the issue, Try to change page content and information ,Edit>Preferences>Page Display>Page Content and Information>uncheck box next to Show large images.

Let us know if it works.

Thank You!

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2016 1
Resources