Highlighted

Shadow appears when trying to edit text

New Here ,
Apr 02, 2015

Copy link to clipboard

Copied

Hello! I received a .pft document that I have to translate to another language.

I downloaded a trial version of Adobe Acrobat Pro, since this is something that I've never done before. I opened the document without any problems. The text have no shadow at all. Whenever I try to change the text, a shadow appears.

The document is confidential, so I can't share the hole document. I can however show some of the text:

sWUvflN.png

This is before I'm trying to edit it. Let's put a 'x' in front of the letter:

mgJjwds.png

And the shadow appears. The only way I can fix it right now, is to move the text, then mark the shadow, press delete, and move the text back to where it was located. Is there any easier way? Is there any way I can deactivate the shadows?

I really hope someone here can help me, because this is happening to all the texts in the document (20 pages), and it's really annoying.

I thank you in advance: Thank you!

Searched a dozen forum and finally found the answer.  While the PDF is open, go to EDIT, select PREFERENCES, choose FORMS, uncheck the highlight color box.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shadow appears when trying to edit text

New Here ,
Apr 02, 2015

Copy link to clipboard

Copied

Hello! I received a .pft document that I have to translate to another language.

I downloaded a trial version of Adobe Acrobat Pro, since this is something that I've never done before. I opened the document without any problems. The text have no shadow at all. Whenever I try to change the text, a shadow appears.

The document is confidential, so I can't share the hole document. I can however show some of the text:

sWUvflN.png

This is before I'm trying to edit it. Let's put a 'x' in front of the letter:

mgJjwds.png

And the shadow appears. The only way I can fix it right now, is to move the text, then mark the shadow, press delete, and move the text back to where it was located. Is there any easier way? Is there any way I can deactivate the shadows?

I really hope someone here can help me, because this is happening to all the texts in the document (20 pages), and it's really annoying.

I thank you in advance: Thank you!

Searched a dozen forum and finally found the answer.  While the PDF is open, go to EDIT, select PREFERENCES, choose FORMS, uncheck the highlight color box.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 02, 2015 0
Apr 02, 2015

Copy link to clipboard

Copied

Hi stighetl,

It's hard for me to tell from the screenshots, but it does look like there is a slight drop shadow in the first image. Please see if this hits the mark: How do I edit text with a drop shadow without distorting it?

In any case, since you have so much text to edit, I would actually suggest doing that editing in the source document (if you can get that). Otherwise, you could export your PDF from Acrobat as a Word document (File > Save as Other > Microsoft Word > Word Document), clean it up in Word, and then re-create the PDF.

Best,

Sara

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2015 1
New Here ,
Jul 18, 2019

Copy link to clipboard

Copied

Searched a dozen forum and finally found the answer.  While the PDF is open, go to EDIT, select PREFERENCES, choose FORMS, uncheck the highlight color box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2019 0
New Here ,
Jul 18, 2019

Copy link to clipboard

Copied

leaving my response here after all this time because a lot of us are still trying to figure it out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2019 0
hugoam LATEST
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

In my case, this was not the correct answer. I was seeing duplicate/ghosted text because Adobe Acrobat Pro created duplicate fields (when automatic field creation was used). As soon as I removed the duplicate fields, the problem went away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2019 2
Resources