• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot send document for e-sign and no specific error message

Community Beginner ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

When I tried to send a doc for e-sign today on https://acrobat.adobe.com, I keep getting the error message "sorry, something went wrong". This has never happened before.

 

When I tried to click on the 'i' (which I supposed would've at least explain what was the error about) - nothing came up.

 

Why I'm requesting for e-sign via the web app instead of in-app is because there is no password function in-app. 

 

Why am I encoutering this error and why can't you standardise the web app and in-app features?

 

Why am I paying so much for this faulty app?

 

TOPICS
Send documents

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

My HR department just informed me that they have been experiencing the same issue since yesterday. This is the second day now. Where do i get help??? Adobe need to fix it ASAP?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

E-sign is not working........................any pro support link? anyone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Just tested - seems like all okay now. I can upload my doc and request e-sign already.

 

Though I hope there can be some accountability as to why and how the error could happen in the first place. It has definitely caused us much inconvenience. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

LATEST

Hi Nat34974405jp0k,

 

Thank you for reaching out, and sorry about the delay in response.

 

We see the service is working fine now. 

We cannot comment on what might have caused this behavior. However, if you experience similar behavior again, let us know. We will get it checked.

Let us know if we can be of any help.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines