• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

E-Sign only displaying a blank pop up

Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I have a client that it having this error with their e-sign. When they go to use it, they only get a blank white box poping up and nothing else. Before this error, they would get fileds to fill out details. 

I've uninstalled and reinstalled but we're still getting the same issue.

 

Has anyone ever had this happen before and know of any fixes?

 

Adobe Acrobat Pro problem - blank dialogue box.png

TOPICS
Adobe Sign forms , User interface issues

Views

461

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 11, 2022 Jan 11, 2022

Thought I would update this incase anyone in the furutre had the same problem.

Ended up uninstalling and reinstalling and that did the trick. Although, the same problem happened again to the same user a few months later, and only them, so I have a feeling something more is going on with their particular system.

At least we found a somewhat solution.

Votes

Translate

Translate
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Same issue i am having on and off for a few months. Did you find a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Nothing as yet unfortunately. I'll update the post if I manage to find a solution though.

 

So for you sometimes it works, then others not? Thats interesting becuase for this particular user it stopped working all together. They'll go use another persons computer when she needs to use e-sign.

 

Such an odd problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

LATEST

Thought I would update this incase anyone in the furutre had the same problem.

Ended up uninstalling and reinstalling and that did the trick. Although, the same problem happened again to the same user a few months later, and only them, so I have a feeling something more is going on with their particular system.

At least we found a somewhat solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines