• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Having Issues with Adobe Sign in Community Portal

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Hello,  

I am having issues with the AdobeSign 'send for signature' in salesforce community portal. When I am in the portal, every time I select the 'send for signature' button it brings me to the Salesforce login screen. 

 

I have went through the AdobeSign set up documentation for salesforce and created the two CSP trusted sites like it recommended and the user has the appropriate permission set assigned. The permission set assigned to the profile is 'Adobe Sign Community User'.  Any idea on how to fix this issue??

send.JPG

sales.JPG

 

TOPICS
Adobe Sign forms , Send documents , SharePoint and Salesforce integration , User interface issues

Views

184

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

Im having the same issue with Adobe Sign. 

As I understand it adobe sign for use in digital experience is designed to have a user log in and sign a document, not create a document. 

I think the Difference is between the Adobe Sign User and the adobe sign Community User Permission sets. 

Ive been trying to figure out a way around this via a flow automation and keep coming to the same problem. have you had any luck. Addressing this issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines