• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Incorrect signature fields for a few weeks

Community Beginner ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Hi community

I have been using Adobe without an issue for years. Same contracts created by our system, literally, zero difference. Suddenly Adobe started to include fields when I hit the sending for signature button.
Totally incorrect places and without asking anyway, annoying when I need to send out 10 contracts to delete these fields one by one (8 of them per contract)
Screenshot is attached to help to understand the error.
This might be an update issue, given the fact I have had no issues for years with the same contracts.

TOPICS
Send documents

Views

398

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hi @Attila26522729xh51,

 

I'm not quite sure why this would happen. We do have some automatic field detection algorithms working behind the scenes, but those are only placed if you select to do so (via the pop-up dialogue that asks if you want to place them...see the attached image below). If you hit the 'x' in the upper right of the dialogue the fields shouldn't be placed.

 

Screenshot 2022-11-17 at 3.56.01 PM.png

If you're not seeing this and the fields are being placed, then there might be something unique about the document (I know that you said the file hadn't changed, but perhaps something else is being interpreted differently). I'd be interested in seeing the file in question if that is the case. One quick option in terms of deleting fields is that if you hold down Shift while pressing your mouse button, you can drag a box around the fields it will select all fields in the bounding box and you can delete them, either by pressing the delete key or right clicking one of the selected fields and selecting delete.

 

I hope this helps!

 

Regards,

-Steve

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hi Steve,

Thank you for trying to help me - it is quite a while now I created the ticket, I haven't dealt with a contract since then.
So, today I had to draft a contract again and went through your suggestions

1. I can ensure you there was zero change in the contracts they look exactly the same. But to be sure there is no minor detail change I got an old contract which I had no issue with and now it happens the same thing with it - auto fill wrong fields. So in the past, this exact contract I had no issue with.

2. I tried the quick way you suggested, dragging and deleting all fields - I am not sure what the bounding box is, but when I use shift and click I can move the unnecessary field but I can't group delete the rest of them. And there is no dialogue suggesting group actions.

3. Worth to mention - the advanced editing is off

4. In order to be able to send it over to you I deleted the customer details, 2 of the auto fill disappeared, but 2 of them remained on the contract - this might help

5. Sending over the contract - please pm me your email address, I would be happy to send it over.

KR

Attila

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

To me , it looks like it's the problem with the template or the agreement that you're using.

The way to fix it Is to go to manners tab  >Then select the agreement template.> Change the settings of the agreement template by clicking on edit> You need to change the settings as Reusable template and reusable form. Form failed layer. You have to select the option which says both.
Also change the settings for the template for who can use this template to anyone in my organization. 


Then upload the main file, which is the blank file of this template as A new reusable template. template from the homepage. 

Once you upload the file Then From top left corner select form field layers. 
And from that drop down menu select. Original file. 

It will copy all the form fields on the new uploaded document. 
And then you can save that as a new template. 

 

And whenever you try to make any changes to the new saved template, the changes will be applied without a new problem.

Hope that helps
@Attila26522729xh51
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

Thank you, but your suggestions are not an option as the contracts are drafted on each occasion, there is no such thing template. I believe there is an issue with your algorithm hopefully, your colleague Steve will be able to fix it.

KR

Attila

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines