• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Invalid connection for Adobe Sign when using MS PowerAutomate

New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

Hello, I am using a trial version of Adobe sign, and want to use the connector/s in MS Power Automate.

I can sign into the standard online account without a problem, but it does not accept the email & password when trying to establish the connector . Anything to do with the trial version ?

Would really appreciate any help on this as I am tearing my hair out at the moment. Thanks

 

 

 

Annotation 2020-08-10 115550.jpg

 

 

 

 

TOPICS
User interface issues

Views

260

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

LATEST

Been onto customer support with exactly the same issue. They directed me to the community here.

 

Find someone with exactly the same issue as me, and no response. Perfect! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines