• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Line appearing under logo in letterhead

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I am having an issue where when I load my letterhead into Adobe Sign as a Word document, a line appears under the logo. The line does not exist in the Word document itself. If I save the document as a pdf prior to uploading to Adobe Sign, the line also does not appear. Any ideas?

TOPICS
Manage documents , Product information , Send documents

Views

237

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Hi Leslie,

 

Thank you for reaching out.

 

As you have mentioned that a line appears under the logo only when you upload the Word file, would you mind sharing the screenshot?

Did you check if the line only appears at your end when you upload the file or the recipients end too?

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Hi Meenakshi,

 

Please see attached. It is the light gray line that appears under the logo. It does appear on the recipient's end as well.

 

Thanks for your help,

 

Leslie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines