• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Power Automate - Cant Authenticate Connector as After Signing in it goes to Sign Page

New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I am having iaaues when i add an adobe sign connector to a Power Automate flow.  It is working fine for one user, but another account when ever i sign in to authentiocate, it takes me to the Adobe Sign page (so i can create an adobe sign request) and never returns and authenticated connection to PowerAutomate

I have tried changing roles of the account, but so far nothing.

 

Try to signin in

sp_operations233817336pj5_0-1646129779490.png

 

After authenticating

sp_operations233817336pj5_1-1646129943994.png

Can never return to PowrerAutomate

 

 

TOPICS
Login issues , SharePoint and Salesforce integration

Views

223

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Hello,

 

Thank you for reaching out, and sorry about the delay in response.

 

As you have an issue with the Adobe Sign integration with Power Automate, the experts can best answer it. I suggest you please get in touch with our Adobe Sign Enterprise support team to get the correct information about this.

You may contact them using the steps indicated in the following help document: https://helpx.adobe.com/sign/using/adobesign-support-resources.html.

 

Hope the information helps.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines