• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

too slow and server errors

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Its taken ages to loads up documents, I've had the error below and when I have sent something for signature, the signature won't load up.  It was perfectly Ok a week ago so what is happening now?

TOPICS
Send documents

Views

219

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hey Pam!

 

Thank you for reaching out and sorry for the trouble. 

 

As you receive the server error, please try clearing the cache and cookies for the browser. Also, try to use an alternate browser or the new incognito window in the Chrome browser. Check if that helps.

 

If the issue still occurs, please share the screenshot of the error that appears.

Let us know if you need any help.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

HI.  Thanks for your response.  I'm not able to try it again at the moment as I don't have any documents that require signature now.  My colleague was also having the same issue.  Next time I use it I'll try the things you suggest.  Thanks.  Pam.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines