• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to sign documents in Microsoft Edge browser

New Here ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

I'm currently testing Adobe Sign for deployment at our office. I found that when trying to sign a document using the Microsoft Edge browser (Windows 10 version 1809), the signing fields are not displayed in the document, making it impossible for the recipient to sign the document.

Does anyone know if this is a current bug? I find it hard to beleive that Adobe Sign, being advertised as Microsoft's preferred digitale signing solution, isn't working well in their own flagship browser.

Views

4.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

Hello,

We are unaware of any such issues with MS Edge. Are you using Adobe Sign or DC Web? Any specifics will also help us debug the issue.

Thanks

Sameer Puri

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

I'm using Adobe Sign. When the recipient receives the e-mail and opens the link to sign the document with Microsoft Edge, the documents opens in Edge but the signing fields (normally marked in yellow), do not show up in the document. It works normally when another browser is used (IE, Chrome, Firefox)

I'm on the latest Windows 10 release (1809, October 2018 update).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

LATEST

Is there a solution for this issue? I seem to be having this same issue now. Is there any information that you can provide?

 

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

edited.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines