• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Capture not loading saved image on iPhone14pro max

New Here ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

Hi 

I'm having problems since getting my new iPhone 14pro max, when loading a saved file to edit its not loading the image, currently running the lastest OS on Apple. I've check the app on my iPhone 10 pro max which is working perfectly fine. 

iSO 16.0.3 

Thanks Nigel

Views

105

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

Hi Nigel,

Sincerely apologize for the issue you are facing. In order to solve the issue we want to learn more about the issue. So, could you please answer the following

  1.  Which module of Capture you are using? (Shape, Graphics, color, etc.) 
  2. Are you looking for an image under the Image tab in the preview screen (Refer to the attached screenshot)? Then, these are source images from which assets are created these images are stored on the device on changing the device these images are no more visible.
  3.  Or, Are you trying to import an image from a gallery that is causing an issue? (If yes, could you please share an image)
  4.  If the issue is something other please share us screenshot or screen recording that would be helpful.

 

Thanks,

Nitesh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines