Capture smoothing

Explorer ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

I have turned off smoothing in the smoothing area

however I still get smoothing, more and more, every time I open a project to add or modify details till the project image is almost unrecognizable. 

how do I turn off ALL  smoothing on save until I am finished modifying the project

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation