Capture won't let me sign in

Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I have a Samsung 20+5G with the latest update.

When I try to start Capture, it keeps reverting to the sign in screen.

I'm using MFA. I tried both the Authenticator app and the sms methods.

Once I put in the password, I am taken back to the sign in screen.

 

I uninstalled Capture and reinstalled it. Same result.

 

I'm able to open other Adobe mobile apps without any difficulty.

 

Anyone have any idea what the problem could be?

 

Thanks,

Rod

TOPICS
App settings

Views

198

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Dear Rod,
We are sorry for the issue you are facing.
Unfortunately, we are not able to reproduce this issue at our end.

We request you to please help us with the following queries:
1- Are you able to log in via a Google or Facebook account?
2- Were you able to use this capture version on your device before?
3- When did you first encounter this issue?
4- After entering the password when you are back on the sign-in screen, is the screen frozen (means can you click on sign-in buttons again or they are unresponsive)?

Additionally, can you try this workflow: Uninstall Capture Application. After uninstallation is done, restart your device. Install capture again. Then try to log in.

Please be assured that we are working on it at the highest priority.

Regards,
Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi, Shivam.

1. If I sign in with Google, I get the same behavior.

2. I don't believe I have used this version before.

3. I first noticed this issue yesterday.

4. The screen was responsive. It would continue as an infinite loop. There were no dialogs or error messages. I was dumped back at the sign on screen.

 

I uninstalled Capture, restarted my phone, same result.

 

I didn't mention in my initial post that if I go to the authentication app to click and get the code, wen I come back to Capture, I end up back at the first sign on screen. I have to click "enter code" before I leave capture to preevent this. Only now, I don't have that option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Dear Rod,

Thanks for the reply. Your inputs will be very helpful in the investigation of this issue.
Additionally, can you also please try with some other account/ or create a new account via the sign-up button and try to login via that, just to check if there is some temporary issue with your account.

Regards,
Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines