Creating a vector from Procreate using Adobe Capture

New Here ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

I'm new to both of these, so it's very possible this is operator error. I've saved my design with a transparent background layer as a png. When I import it into Capture it looks like garbage. A lot of the design is missing. I've tried flattening the layers, I've tried not flattening the layers. I've tried saving it to photos first and then to Capture. I've tried sending it directly to capture. I've tried saving it as a psd and doing both of those things... I'm at a total loss. What am I doing wrong here? 

Please send help!

Views

377

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

LATEST

Hi Alanya. 

 

It's difficult to know what's happening without seeing your original image and the file you're creating in Capture. 

 

Please message us through Capture's in-app feedback (tap the icon in the upper left corner of the screen then Send Feedback) and send those two files (both the .png of your Procreate art and a screenshot or a .png of your Capture art). 

 

Sue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines