Problems with latest version of Adobe Capture CC: need previous version for iOS

New Here ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

Hello everybody,
I'm having troubles downloading Adobe Capture CC on my iPhone 4S.

The App Store gives this clear message "you need iOS 10.0 to download this app" > but my phone can't have 10.0 on him!
I know 😉 it's 2017 and maybe it's time to change my phone buying another one but is working so good, I believe is not the moment to say him goodbye...

The question is: "where can I find previous versions of the app, do you know if they are available on the App store?".

Thanks so much for your help!
Best regards, Alessandro

Views

269

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 18, 2017 Oct 18, 2017

Alessandro.

The only way I know to get a previous version of an app is from an iTunes backup. But if you've never installed it that's not an option.

I'm sorry.

Sue.

Likes

Translate

Translate
Adobe Employee ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

Alessandro.

The only way I know to get a previous version of an app is from an iTunes backup. But if you've never installed it that's not an option.

I'm sorry.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

LATEST

Thanks for your answer Sue,

So I'm going to check my Time Machine!

Alessandro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines