Retained backgrounds on image capture

New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Hello everyone-

 

I’m using the updated Capture app on my iPhone. 

I now can’t get my images with a transparent background. Never had an issue with this before. Anyone else experiencing this? 

I’m using the Shapes function with an image from my photo library then cleaning it up as needed. That image is retaining a white background instead of transparent (as it normally did previously). 

Any help or info is appreciated! 

Views

197

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Hi TMCK.

 

How are you saving/exporting the Shape from Capture? 

Let me know. 

 

Sue. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Sue-

 

Thanks for the reply! 

I go to My Library and save the image to my camera roll. I've also tried exporting with no success. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

TMCK. 

 

Thanks for the additional information. Capture's product manager has asked the engineers to look into this. 

 

I should know something more soon. 

 

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Thanks again. 

Look forward to an update!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Sue, 

 

Did the adobe team ever make any progress with this issue? 

Thanks-

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

LATEST

TMCK22. 

 

My apologies for not posting about this; I think I forgot because what I heard back was not what I expected. This was it:

I verified the gallery thumbnail on 5.1, 5.2, and 5.3 of Capture and we never saved images to the device with a transparent background to device. (One note: When the asset is opened in Ai/Ps, it will open with a transparent background.)
 
Sue. 
 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines