• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sign in loop

Explorer ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

I tried to sign in to Capture using my Adobe CC account. I get a verification code and a you're signed in screen. Then I get sent back to the sign in or sign up page. 

This happens repeatedly. I close the app and try again with the same results. 

I'm using a Samsung S23 ultra.

I have a paid CC subscription.

 

Thanks for any suggestions. 

TOPICS
Activation billing and install

Views

275

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

@Rod Pickett Photography 

 

How did you solve it when you had the same issue in 2021?

https://community.adobe.com/t5/adobe-capture-discussions/capture-won-t-let-me-sign-in/m-p/12519201

 

I've tagged Adobe Employee  @ShivamMishra-CaptureTeam who assisted you in that thread.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

I didn't solve. I think I just gave up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

@Rod Pickett Photography 

 

I see this Adobe email in several posts from staff throughout this forum. Try sending an email.

 AdobeCapture@adobe.com

 

Jane

Forum volunteer

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2023 Jul 09, 2023

Copy link to clipboard

Copied

LATEST

I sent an email. No response. 

 

I get the same results described above even when I launch Capture from the CC app when I'm signed in.

 

This problem has occurred on two different phones, both Samsung Galaxy phones--S 20+ and S 23 ultra. 

 

I may be the only asking for a solution to this problem, but I can't believe I am the only one experiencing it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines