Sync problems

Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Hi there, my app does not want to sync with cc, has anyone run into issues like this?  I have no idea where to start even.  I have contacted customer service but they directed me to the forum.  I have signed out and back in but still no joy... I don't want to loose my library on my mobile so I am not sure what to do here.

Any advice will be greatly appreciated.

Thank you x

Views

593

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 17, 2017 Jan 17, 2017

Eugenie.

I'm so sorry. I thought I'd given you instruction about how to do that:

* Tap on any asset you want to move. Once it opens in the Preview screen tap on the three dots in the upper right hand corner. Tap Duplicate. A pop-up menu will open and in it you'll have the ability to choose the library you want to move it into.

Do a couple of those, then log in to https://assets.adobe.com/assets/libraries and check to see if the assets have synced.

Let me know.

Sue.

Likes

Translate

Translate
Adobe Employee ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Hi X.

Sorry the app's not syncing. A few questions:

What version of Capture are you using?

What mobile platform and what version of the operating system are you using?

What device are you on?

When you log in with your Adobe ID to Adobe Creative Cloud, are any of your Capture assets there?

Let me know so I can help you figure out out what's going on.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Hi Sue, thank you for responding..

I am using version 2.3.502

Mobile is android and version 6.0.1

I am on an Xperia Z5 (E6653)

I was able to sync the very first images I took so about half of the assets are in my library on cc.

Does this help?

Eugenie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

HI Eugenie,

Yes. It does. You're using an older version of the app, but before you update it can you check a couple of things:

*  First, double-check your network connection; I notice on Android often that it shows "connected" but isn't.

* After you check that, go into the Library you're trying to sync and pull down on that screen. That should force a sync to the Cloud.

* Then, log in with your Adobe ID to https://assets.adobe.com/assets/libraries and see if any additional assets have synced.

* If they don't sync on first try, give it one more try.

If your assets don't sync on a force, give this a try (make sure you're doing this with a good internet connection):

1) In Capture, create a new library with a new/different name.

2) Wait for this new library to be synced to Creative Cloud (check it on http://assets.adobe.com/assets/libraries)

3) Move a few assets from the library that won't sync to this new library.

4) See if those assets in that new library sync.

Let me know how things go.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Hi Sue,

What do you mean by pulling down on the screen to force a sync? 

E x

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

I think I have it, I see a 'busy' line across the top but it doesn't go further than a quarter....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Eugenie.

Hmmm... How's your Internet connection? Do you have another one you can try?

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

My connection is good, I have wifi and 4G.  Interestingly, I am just trying to rename it, and the name of the library name came up with a ton of repeated 'Recovered' repeatedly.  I am still deleting it!  I will rename it and see how that goes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

Eugenie.

Don't rename your old library, just create a new one. It's what I thought... that library is corrupted. You can delete it once you move all your assets to the new one. But for now just try creating a new library and moving one or two assets to see if they sync.

I think the new version of the app will help but I don't want you to update until your assets are synced.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2017 Jan 16, 2017

Copy link to clipboard

Copied

I have now created a new library, but how do I move the assets from the old library?  Apologies for my ignorance, I have played around and cannot find anything that copies it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

Eugenie.

I'm so sorry. I thought I'd given you instruction about how to do that:

* Tap on any asset you want to move. Once it opens in the Preview screen tap on the three dots in the upper right hand corner. Tap Duplicate. A pop-up menu will open and in it you'll have the ability to choose the library you want to move it into.

Do a couple of those, then log in to https://assets.adobe.com/assets/libraries and check to see if the assets have synced.

Let me know.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

Hi Sue,

Thank you!  Yes this worked!  Thank you so much!!!

I have only one other question, will I be able to update my app without loosing any of my libraries?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

Eugenie.

Great. So go ahead and transfer all your assets to that new library (hopefully it's not too many). Once you see they're all synced, go ahead and delete that old library.

When everything is all cleaned up go ahead and install the latest version of Capture (which, right now, is v2.4.585).

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

Thank you so so much for all of your time and support, I really appreciate it xxx

Warm regards

Eugenie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2017 Jan 17, 2017

Copy link to clipboard

Copied

LATEST

Eugenie.

You're so welcome. Any time.

Sue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines