• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error/Bug Adobe Color

Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Is there anybody else who is experiencing that the Adobe Color page is not loading? 

TOPICS
Performance

Views

268

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

You mean the page is showing up blank or page loads but you are unable to use color wheel. A screenshot will be helpful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Yes in the creat mode. It begins to load but then nothing. see attached image Skärmavbild 2020-08-19 kl. 09.50.08.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Please do force refresh the page (cmd+shift+R) and see if that resolves this caching issue.

If that doesn't work then the ultimate solution is to clear browser cache, after which it should work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

LATEST

Thanks, clearing the browser cache solved the problem. Thank you for your swift support,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines