• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Brand font switching to default font after publishing

New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Our brand fonts (druk and steradian) are applied correctly in the brand area, and look correctly applied at the design level, but for some reason after we publish our pages recently, the fonts switch the the default (Arial?) font, even though when I myself use the published link, I see it correctly with the correct fonts! I'm sure this must be a bug, as there surely shouldn't be a way that different users can see a published link in different ways? I've included screenshots of how it should look, and how others are seeing it on the published link.
Bug Unresolved
TOPICS
Desktop Web , Exporting and Sharing

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hi @Lucy27079524bpsu 

 

Thanks for reporting this issue. It appears to be specific to Webpage projects with custom fonts created in the previous version of Adobe Express.

 

We are investigating.

 

Abhi G

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

LATEST

Hi @Lucy27079524bpsu

 

Sorry about the fonts difficulties affecting your Webpage, but thanks for letting us know about it. We've pushed a fix that should resolve your issue (you shouldn't need to re-publish either). Could you check again and see if you're still seeing this problem?

 

Thanks!

-Vincent

Votes

Translate

Translate

Report

Report