• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bug Issue

Community Beginner ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

My content isn't loading and It wouldn't save. This happened before but then it was fine. Are there any steps that I have to take so I can prevent this from happening in the future?
Bug Unresolved
TOPICS
Desktop Web , Exporting and Sharing , Performance

Views

18

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

LATEST

Hi @default32264349zzzzzz,

 

Thank you for your patience, and I'm sorry you're having trouble.

Just saw your post. While I have yet to see recent reports about this, I'm here to help!

Have you tried clearing your browser cache/cookies yet? Sometimes, that can fix unexpected issues. If not, using a different browser/incognito mode might work too.

 

Please let us know if you still need assistance. Remember to include your walk-through video for us to see what's happening. Rest assured, we'll be happy to troubleshoot further, and looking forward to hearing from you.

^Lyn 

Votes

Translate

Translate

Report

Report