• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

calendar posting

Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

I am trying to post an image to LI, 4 times and it just "goes away" when I try to schedule the post for tomorrow the 27th of March.
Bug Unresolved
TOPICS
Desktop Web , Social Media

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
New Here ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

I am having the same issue today.  I've tried scheduling posts several times today.  It says it was posted in the schedule, but when I checked the calendar, it didn't show.  Not sure if Adobe is having issues today.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Hi,

 

We are actively investigating an issue with the schedule functionality. Thanks for you patience.

 

Abhi G

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Hi,

 

This issue has now been resolved. Could you please try again, and let us know if you continue to run into issues?

 

Thanks

Abhi G

Votes

Translate

Translate

Report

Report
New Here ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

LATEST
It worked for me. Thanks!

Votes

Translate

Translate

Report

Report