• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Download Function Not Working

Community Beginner ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

When editing a file there is no download feature. After saving and exiting the file you click the 3 dot icon over your file and the download option appears, however when you click it, it just takes you back to the editing function.
Bug Unresolved
TOPICS
Desktop Web , Exporting and Sharing

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

Hello Greg, that isn't a bug, it's expected behaviour. After clicking Download from the 3 dots menu you are returned to your project and the Download window appears. If it doesn't then simply click Download and choose your options, then click the blue Download button. You don't even have to exit your project before downloading.

 

Download.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

no, this is not correct, the download button has disappeared completly just as others are saying as well. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

LATEST

Hello Greg, initially your issue sounded different as you were downloading from the 3 dots on the project thumbnail. Also, whilst lots of people are reporting the Download button as missing, it's not happening for everyone. I took my screenshot at the time I posted to you and the Download button is there. It's still there today, in both Chrome and the Windows app (now I sound like that poem about the man on the stair who wasn't there!), so it makes it a bit harder to track down where the problem might be.

 

The team are aware of the reports and are following up with people. I assume you've tried clearing cache/cookies and restarting? Please do add your information to this post and let the team know what you have tried, it will help them track down the issue. 

Votes

Translate

Translate

Report

Report