• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Remove Background Not Displaying Properly in Downloaded MP4

Participant ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

I've made out a animation for an Instagram Reel (based on some others I've created in the past that worked as expected) where I have images animate in. I've used both the "Darken" Effect and "Remove Background". In the preview when I play the animation it looks exactly as intended, but when I export it as a 4K MP4, there is a gray background where the background was removed in the preview. I was hoping to share this as an IG reel this morning, but then noticed the issue. If someone is able to offer a solution as soon as possible, I'd greatly appreciate it 🙂
Bug Unresolved
TOPICS
Exporting and Sharing , Quick Actions , Video

Views

238

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Oct 19, 2023 Oct 19, 2023

I was able to successfully download the video as intended by Replacing the image with the same image and applying the Remove Background effect again. Must have been a hiccup with Express.

Votes

Translate

Translate
1 Comment
Participant ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

LATEST

I was able to successfully download the video as intended by Replacing the image with the same image and applying the Remove Background effect again. Must have been a hiccup with Express.

Votes

Translate

Translate

Report

Report