• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Express erasing all progress through a forced refresh

Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Hi there,just testing Adobe Express (installed as a Chromium WebApp) on Mac OS 12.6 M1.

 

When using a template, after a few modifications it says "this file has been modified elsewhere and you need to refresh" which basically erases everything and I am back to black page.

 

Anyone having the same issue?

Thanks,

P.S. I made sure Adobe Express is not open in another tab.

P.P.S. attached the (German) error message

 

TOPICS
Bug , Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 07, 2022 Nov 07, 2022

Hi @tdkmagig,

 

Thank you for confirming that this has worked for you.

We're always here to help should you encounter any more issues.

 

P.s. Kindly don't forget to click on Like and Correct Answer. 

 

Many thanks,

~Lyn 🙂

Likes

Translate

Translate
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hi @tdkmagig,

 

Thank you for getting in touch.

 

Have you tried clearing the cache/cookies of the browser? You can also try working on a different browser or accessing your browser in an incognito/private mode and see if this makes a difference.

 

Kindly let us know if this post has helped you by clicking on Like and Correct Answer. 

 

Many Thanks,

~Lyn 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Using a new browser (switched to Firefox in this case) did the trick.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

LATEST

Hi @tdkmagig,

 

Thank you for confirming that this has worked for you.

We're always here to help should you encounter any more issues.

 

P.s. Kindly don't forget to click on Like and Correct Answer. 

 

Many thanks,

~Lyn 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines