• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Assets disappear after adding them to project

New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I am working on a flyer in CC Express and every time I add an asset from the library provided by Adobe it shows up for a brief second and then disappears from my project. I am working from an iPad Pro (12.9-inch) (4th generation) iOS 15.4.1 Creative Cloud Express version 10.7.0

TOPICS
Bug , iOS , Problem or error

Views

505

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for bringing this to us, and sorry for the experience with the Creative Cloud Express. This shouldn't be happening. We could replicate the issue and shared it with our engineering team for review. Once we hear from them, we will update you. 

 

Meanwhile, could you try and let us know if adding a Background, Shape or an image from your camera roll also gets undone.

 

Also, as this release is just the beginning, we appreciate your patience and feedback to build this new app together!

 

Regards,

Amitej

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Also have the same issue from my iphone. Everything (Shapes, Background, Photo's) can be added to a project with the exception of random design elements. Some can be added and other appears either as an X or they appear briefly and then dissapear from the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Same issue here. Certain design assets from the library disappear after a second but others don't. (Seems like it's all the good ones that disappear but that's probably just me 😆) . Using CCExpress on IPhone. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Same issue here. I used ipad pro. But it works on the web-version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

This is happening to me and stalled my project! Help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi all,

@TheStroup @Adélle24125954b5ml @Jessica24146943ult9 @Lene24190921ar8a @stephaniet70090019 

 

Please update the (iOS/Android) app as the Disappearance of Design Assets issue is resolved with the new version of Creative Cloud Express.

 

Let us know if you're still having trouble with this issue.

 

Regards,

Amitej

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I am having this issue on the Windows desktop version as well.  Is there a fix? I cant find any updates for it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Hi Mathew, 

 

Thank you for writing. Would you mind sharing the brief description and Windows version that you are using? We will assist you further once we have that information. 

 

Thanks

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Hi, I'm working on a Macbook pro, I've made sure my iOS is up to date, I've restarted my laptop, but it's still happening to both design assets and shapes. Is there a fix? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Hi @Miss_Royse @That_Dude_Woody ,

 

Apologies for the frustration. This shouldn't be happening.

Could you please try again after clearing the cache / cookies from your browser? Alternatively, could you try working in incognito/private browser mode to see if that makes a difference?


If the problem still persists, I request you to capture a screen recording of the issue and share it with us. It will help us to investigate further on the issue. 

 

Do let us know about your observations.

 

Regards,

Amitej

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

This is happening to me when I add an image the whole project is just not visable. A screen shot will show a white screen where the project was 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

This is TERRIBLE!!!!!!!!!!!!!!!! Maybe this is happening because Adobe is moving like CROOKS and CRIMINALS and someone decided to PUNISH THEM! How can a Fortune 500 company allow an error like this to happen and STILL RELEASE A PRODUCT THAT DOESN"T WORK. Maybe we need to boycott Adobe and CANCEL ALL PAID SUBSCRIPTIONS!!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

LATEST

Forget this. I just cancelled all my Adobe paid services and going back to Envato Elements. Great PRICES and most importantly it ACTUALLY WORKS! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines