• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Brands and Libraries Missing

Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Brands and Libraries have failed to load for the last week.

I'm using Chrome on Mac OS 14.4.1
I've cleared cache and cookies, used Adobe Cleaner and reinstalled Creative Cloud. Not fixed the problem.

TOPICS
Desktop Web , iOS , Performance

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Hi @StuyBoy 

 

Sorry to hear about your difficulties. Do these load when you're in incognito mode? 

https://support.google.com/chrome/answer/95464

 

Do the libraries load here?
https://new.express.adobe.com/your-stuff/libraries

https://assets.adobe.com/libraries

 

Thanks,
Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Hi Dave

Screenshot 2024-04-13 at 14.43.41.png

No, they're also missing when incognito.

 

https://new.express.adobe.com/your-stuff/libraries

At this link three of the libraries load

 

https://assets.adobe.com/libraries

At this link all of the libraries load

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Hi 

@StuyBoy

,

 

Thanks for your response and for sharing the screenshots. Can you try logging out and logging in again to see if that helps? Also, please ensure that the network endpoints listed on https://adobe.ly/4cVhmrx are allowed.

 

Let us know how it goes.

 

Regards,

Tarun

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hi @StuyBoy 

 

I know our developers have been making recent changes that might help with your issue. Are you still unable to access your libraries?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Hi @David__B 

 

Just tried, and the libraries are now working.

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

I've been having similar issues for the last month or so and commenting here so I can follow along with solutions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Hi @Word Picture Ink 

 

Sorry to hear you are having difficulties. The next time it occurs, you might try:





 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

Thanks David - I've done those things. More than once. Sometimes they help, for an hour or half a day but then the libraries stop synching again. And I repeat those steps again and occasionally it helps.

Just frustrating and workflow busting to be stopping every few hours to repeat all of those steps and maybe also uninstalling & reinstalling CC Desktop app or switching to different browsers to try to get the app to keep functioning.

 

Glad this is something that's getting worked on, so hopefully there's a solution soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines