• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error when downloading a project in PDF

New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

I am not able to download my project to PDF. I get the following error: 'Unknown image format.
code: 500
requestId: o0LGom7iNeOYSgl3IAawyrCrg2h1AAVR'

 

Does anyone know how to fix this?

 

Thanks in advance!

Views

499

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Hi there, 

 

Sorry for the trouble. I hope this will help. Clearing browser cache and then logging in using a new "Incognito" (Chrome), "Private" (Safari), or a similar window. Projects should be available usually afterward. Try signing out of the app and then signing back in. Check this on a different system as well. Try checking these things and report back with any observations. Thanks for your patience in resolving this problem.

 

Thanks 

Manmeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

I had the same issue. It was because one of the images i uploaded was a webp image saved as a jpg. That made it not work. Actually converting it to a JPG fixed the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2023 Jun 10, 2023

Copy link to clipboard

Copied

LATEST

Hello, I do have the same problem. Clearing the cache or using an incognito tab does not work.

All images I uploaded to my project are PNG. 

Unknown image format.
code: 500
requestId: J2ILczMiHZe2lcPOTNSul5r0nqU2pGGi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines