• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Items added from Design assets disappear on iOS app

New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Dear Team,

 

I have an issue with using CC Express iOS app. Whenever I try to add an item from Design assets, they appear and a second later they disappear. I've tested it with different projects and items and it seems that only colorful items (like a cat) is added properly but when I try to add something different - it disappears.

 

I'm attaching the video to better explain what I'm talking about.

 

Things I tried so far:

- update iPhone to the current OS

- log out and log in back

- reinstall CC Express from Appstore (yes, it's up to date too :))

 

Fun fact -> I tried the same app on Android (with the same account) and all works properly, so it's something with iOS app.

 

Thank you very much in advance for any help you can provide!

 

BR

Kate

 

 

 

Views

193

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Hi Kate,

 

Thanks for reaching out to us and for the time and effort you put in for the post.

The details and the video will help our team to understand and drill down the issue to resolve it. I'd like to inform you that this has been shared with our engineering team, and once we hear from them, you'll be updated.

 

Your patience is appreciated.

 

Regards

Amitej

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I'm having the same problem. It's been happening for a while now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi there, 

 

I appreciate your patience. We can try this. Try the below steps.

  • Adding a Background
  • Adding a Shape
  • Adding an image from your camera roll
  • Select >1 Background before tapping add button to see if that might help.
  • Maybe try moving text in a document and adding the Background. See if that move is also undone.

 

Thanks

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I'm experiencing the same issue that Kate describes. I'm also using the iOS app and I'm updated to app version 10.8.0.
Design Assets which are colourable illustrations add to the project for a second but then vanish. 
Other design assets which aren't colourable add in fine.

Shapes also add in fine.

I'd love to be able to use the design assets but it's wasted so much of my time trying to find one that will actually add in properly. 
Thanks for you time. It's a fantastic app, but this is a real downside. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Hi Manmeet,

 

Unfortunately those steps didn't help. Based on the feedback from Adobe, this is a known issue for iOS. It's supposed to be resolved with the next version of the app.

 

FYI. the workaround I have (besides Android) is to select an image together with the asset (I mean both are taken from Assets). Eg. a 'watermelon' (which can be pasted without an issue) and a flower asset in one shot.

 

BR

Kate

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Thanks for this, Kate. That workaround is really helpful until Adobe solves the issue. Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

Hi @scottdhunt @defaultra7mdjf92ws5 @Jenny24095305g2pe 

 

Please update the (iOS/Android) app as the Disappearance of Design Assets issue is resolved with the new version of Creative Cloud Express.

 

Let us know if you're still having trouble with this issue.

 

Thanks,

Amitej

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines