• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No thumbnail or title for projects shared to social media (branched to separate thread)

Explorer ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I am having is that when I share the project on social media (i.e. Facebook), a thumbnail showing my first image of the project along with the title no longer gets generated.  All I get is a boring gray background with the words "EXPRESS.ADOBE.COM" on it.  I tried everything I could think of to generate a thumbnail like Adobe Spark used to produce, but it just will not work.  Without such a thumbnail, little (if any) attention gets drawn to my posts.  As a comparison, the last time I produced a project using Adobe Spark and with the thumbnail generated, I had over 100 likes; this time, with only a gray background and some text, I've only had 5.  I placed a post about this on this forum but no one has replied.  Are you able to help?  Thanks again for your assistance.

TOPICS
Feature request

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

Hi FSchleyhahn,

I'm not sure if this is expected or not, I can investigate. Would it be possible to share a screenshot of how the project appears when posted on FB for reference?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines