• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"no internet connection" error when trying to add design assets

New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

For the past 3 weeks, every time I try to add a design asset to my design, it will only allow me to scroll MAYBE a page, probably a little less, before I get an error stating I have no internet connection.

 

I obviously have an internet connection because nothing else is telling me this and I can continue to work on the project, just as long as I don't search for or apparently use, any design assets. 

 

It's very difficult to do troubleshooting or get help from Adobe, even as a paying customer. This is happening both on the most up-to-date version of whatever "Adobe Spark" is now called, on both my Android phone and my PC. 

Screenshot_20220108-152247.png

 

 

 

 

TOPICS
Android , Crash or freeze , Problem or error , Windows

Views

168

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 10, 2022 Jan 10, 2022

Hi Pixelkelly,

 

 I will be happy to assist you. Please refer to this link https://forums.adobe.com/thread/1276836 as the same issue was addressed. Kindly write us back if you need any further assistance.

 

Regards,

Manmeet

Likes

Translate

Translate
Adobe Employee ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Hi Pixelkelly,

 

 I will be happy to assist you. Please refer to this link https://forums.adobe.com/thread/1276836 as the same issue was addressed. Kindly write us back if you need any further assistance.

 

Regards,

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Hello,

 

I have exactly the problem mentioned in this post, I tried your solution but it doesn't work (it's clearly not the same problem).

Also don't forget that we have this issue on computer AND smartphone...

 

We need more help to solve this please.

Thank you per advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Hey!

I have exactly the same issue for weeks and I don't find any solution...

The responses you had bellow are not for the same problem at all (and I tried it anyway, of course it doesn't work).

 

I'm working a lot with design assets and as a paying customer like you I'm really annoyed by this, I just can't work with it anymore...

 

Please let me know if you have found any solution...

 

Laure

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Hi Laure,

 

Really sorry to hear that application is still doing the same. We have checked on both android and web, they are working fine. Can be some issue with the settings? Have you tried reinstalling the app? Signing out of the app, and then signing back in? Try checking these things and report back with any observations. We will keep a close watch on this issue, please do not worry. 

 

Thanks,

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Hello Ma meet,

 

Thank you very much for trying to help us.

 

Yes I tried to desinstall and reinstall the app, I tried to download an app version for my computer (because it was not working directly on the website), I also tried to install the app on another smartphone and the problem was exactly the same...🥺

 

Tell me if you have any other idea I can try, I have to re design everything (website, communication supports, tags...) and I'm stuck with this problem that's really frustrating because I  used to love using this app 😅

 

Thanks again.

Laure

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

LATEST

Hi Laure,

 

Thanks again for writing us back. We just got this checked for you. You need to get the latest version from the Google Play Store which is 7.1.0. This shall fix the issue on android and over the PC also try to get the latest version and check if you still get this issue. 

 

We will be lokking forward for your response.

 

Thanks,

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines