• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't regenerate new images

New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

When i click on the regenerate option on the homepage, i will be send to a dark page. I can't make new images anymore. Is there a bug?

Bug Unresolved
TOPICS
Design , Imaging

Views

62

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Hello @Sincerely L,

Thank you for your message. I am sorry you are having this problem. 

 

Could you please include a screen shot?  Are you using Windows? If you use a different browser or computer or mobile device, does it work there?

Thanks,
    droopy

Votes

Translate

Translate

Report

Report
New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

Hello @droopydog500,

I am using Windows and Google Chrome. I also tried using Firefox, but the same issue remains.

Yesterday, after a few hours, it worked agian. Today i have the same issues. 

Do you know if the browser is the problem? Below is the screenshot. 

 

Sincerely,

L

SincerelyL_0-1718367058458.png

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

@Sincerely L,

 

Please try resetting the Windows firewall. A number of people have reported similar issues that were fixes when the reset the Windows firewall to the default settings.

 

    droopy

Votes

Translate

Translate

Report

Report
New Here ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

LATEST

Thankyou for the tip! 

Votes

Translate

Translate

Report

Report