• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Not the same thumbnail preview as the result in text effect

Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

JoenBerg_0-1679949350594.png

I'm not sure if this is because I use an emoji as text, but the examples on styles I get doesn't look like the result when clicking on it.

Bug Unresolved

Views

170

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 27, 2023 Mar 27, 2023

Thank you for your feedback! This is a known issue in our backlog that we will need to update. (Merging all similar threads here so we can keep the community updated on this bug.)

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Thank you for your feedback! This is a known issue in our backlog that we will need to update. (Merging all similar threads here so we can keep the community updated on this bug.)

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

This started happening about an hour ago. The UI is returning different results: Main Image vs. thumbnail.

 

In the screenshot, you see the thumbnail that is highlighted (black line), but the image shown is different. If I click on any of those other thumbnails, it starts generating a completely different result, instead of it simply appearing in the Main image window larger.

 

I haven't tried clearing cache or doing a hard refresh on the page yet -- just reporting, in case it is a bug.

 

Merging all similar threads here so we can keep the community updated on this bug.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

LATEST

I've noticed that when creating text effects, I often like the sample thumbnails after I click Generate. But when I click on them, the generated results don't match the sample thumbnails. Is it possible, since the thumbnails ARE being generated to get the exact version shown in the sample thumbnails? 
Why are the thumbnails generated and then a new version also generated for each one? 

I attached an example screenshot, this one not as different as others. But in the sample Thumbnail, I like that the goat's head is entirely in the lower part of the letter G. But in the generated image the goat's head is split between the top and bottom. 

 

Merging all similar threads here so the team can access all requests on this issue

Votes

Translate

Translate

Report

Report