Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adelle Sans: Semibold (PC) & SemiBold (Mac)

Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I work on a Mac in the studio and a PC at home. I've noticed that when working on files using Adobe Sans Semibold or Extrabold, if I open the file at home I have to replace the font in Indesign. When I open that version in the studio, it says I have to replace the font again.

This also causes layout issues because the kerning seems to be slightly different.

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 09, 2020 Dec 09, 2020
Hi @nishfunzy, the name of the font has changed and in one machine you must have the older font (with capital B in the Bold) You need to resync the fonts. Deactivate and activate them again in both machines.Hope it helps.

Likes

Translate

Translate
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Moved this to the Adobe Fonts community since this appears to be about a font family, Adelle, that is provided by the Adobe Fonts service.

 

The message refers to “Adobe Sans Semibold or Extrabold.” However, there is no such “Adobe Sans” typefaces. We assume you mean “Adelle Sans” in your message body.

 

Also since the issue relates to InDesign, you might also post this question in the InDesign community if the problem doesn't occur with other applications as well.

 

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Yes that is correct. It should be Adelle Sans. I must have editted my question badly when I had initially put '...working on files using Adobe Fonts.' Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hi @nishfunzy, the name of the font has changed and in one machine you must have the older font (with capital B in the Bold)
You need to resync the fonts.
Deactivate and activate them again in both machines.

Hope it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

LATEST

I could have sworn I had done that all ready multiple times but I must have been mistaken because it worked. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines