Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Fonts doesn't work at all

New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

So I've been in contact for over a week with Adobe support and raged on them quite a bit. Even after 9 people and one (missed) phone call at 11pm the problem is still here and even got worse.

The problem:

I've been using adobe fonts for like 6-7 months now, up until last week when it just broke completely. Before I contacted support it was already acting weird, to the point where I had to end all the Adobe processes in the task manager, just to load any new activated font (from the website).


After support, and a full reinstall of the entire Adobe suite (cleaned with CC Cleaner) my fonts even won't load in the creative cloud desktop app. Neither do they show up in any of my programs, despite been activate on the website. And yes, adobe fonts is active in my creative cloud desktop app settings. Also disabled the font block in Windows 10 (which I'm using).

Since Adobe support isn't helpful at all, I'm counting on the help of the community.

 

Thanks in advance! 

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Ran into this issue starting yesterday. Was working fine the day prior. I've tried restarting, reinstalling, and every single troubleshooting option there is but nothing fixes this problem. It seems like multiple people are starting to have this issue on here, but no one has been given any idea on how to fix it. I was bounced around 10 different support techs yesterday with no headway in actually solving the problem. So damn frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

LATEST

That's sad to hear, on the bright side I got into contact (again) with support today, just after my post here. Guess what, they fixed it with remote control.
"Fun fact" what the first few people at support told me to do, the guy of today "undid" all of it and it was fixed in 10 minutes. Just out of the blue, it was possible. (the guy was named Ruhan I think)

Steps that fixed it for me:
If support asked you to name any "coresync" folders to "coresync.old" undo it (name them coresync again).
( my "corsync" folder in "program files x86 -> adobe->adobe sync" was still named coresync.old)
After that, he checked for updates first then checked if my fonts loaded in the CC desktop app and they did.
I checked in Illustrator, and it worked, even activating a new font is instant now.
Rebooted several times now and it still works, however, I have to make sure CC desktop is running and fully loaded before I startup any other programs.

Keep in mind this was after a clean reinstall with CC Cleaner to clean your registeredit. (not sure if it helped)

Hope this can help you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines