Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Fonts

Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I am an administrator and I am trying to set up fonts for our org. When I go into creative cloud and then click the fonts icon I get "Permission may be required. You may need to request permission from your IT administrator to use Adobe Fonts."

 

Also, I can't sign in to fonts.adobe.com. "Access Denied. You do not have access to this service. Contact your IT administrator to gain access, or sign in with an Adobe ID." 

 

Any help with this would be great thank you!

Views

356

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 01, 2021 Sep 01, 2021
Figured out the issue. Instead of signing in with our "School" account, we signed in with "Personal". Not sure why that is the state of this but... that was our answer.

Likes

Translate

Translate
LEGEND ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Are you a designated Adobe adminstrator for your Teams/Enterprise licenses, with access to the Adobe Admin Console? That's what it means by an administrator that you need to contact.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I am

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

Figured out the issue. Instead of signing in with our "School" account, we signed in with "Personal". Not sure why that is the state of this but... that was our answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines