• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Apertura Typekit font renders äüö incorrectly

New Here ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

When embedding the Webfont "Apertura", the Umlaute äüö appear way too close to the following letter, when using Chrome under Windows 10 (see screenshot, or try for yourself in Adobe Fonts. All other major browsers and operating systems render this particular setup just fine. But it does not appear to be a chrome bug, as the same Chrome version renders the text just fine under Windows 8.1 - It is Windows 10, with Chrome and THIS particular font.

Unfortunately for us, this is the setup our client uses. Does anyone have an idea if this can be fixed by us developers? Thanks much!

Views

697

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

My client has the same problem. They even have it with the Apertura font they bought at fontshop and using it on their Word documents.

I also use Apertura from Adobe on InDesign and other CC apps and also with Microsoft 365 apps under Win10 and don't see any problem except the one in Google Chrome.
Any help here, Adobe?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

It also does this with the french letter "é". Pretty upsetting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

Same problem here, any fix for that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

For Word you can fix it with activating "contextual alternates" for the font settings.
For Web it might be something similar. Maybe this helps: https://blog.typekit.com/2014/02/05/kerning-on-the-web/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

Thank you very much for your reply. Unfortunately the solution in the link you posted did not solve the problem. I will try to contact the typekit support.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Has anyone found a solution to the problem?
I have the same problem with the special characters.
And the whole font somehow looks like the spacing is wrong...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Hi 

@pixlar

,

 

What characters are you using? Is it possible for you to either share a screenshot or a screen recording of the issue to better understand it? Did you try clearing the cache and cookies of the browser to check if that helps?

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

I used the Characters äöü or ÄÖÜ. After this letters there is no space - the next letter "sticks" to the letter before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

Incidentally, the same problem also occurs in Edge - I had not tested this before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines