Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Big Problem with Minion Pro in pages Mac Montery

New Here ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

When my Adobe Creative Cloud is aktivated all the Letters show up double over each other and the font collection shows the used fonts as ?????????????????

 

When i turn of the Cloud and Minion Pro is not available with the default font all looks fine .

 

 

Help please

 

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Similar problem here.

As a workaround try delete the file AdobeFntComposite.lst in the preferences folder (/User/Library/Preferences/Adobe InDesign/Version 16.0/en_GB)

By now it worked for me but I think this is not a definitive solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

We are sorry for the trouble. This is a known issue and the team is working on it. We will share the updates with you as soon as we hear back from the team.

 

Thanks @pauloXoXe  for the workaround solution that worked for you with us. May be this will help our customers experiencing the similar issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines