Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Computer freezes when the Creative Cloud app starts, until all fonts are synced.

Community Beginner ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Hi,

Whenever I start my computer, and then the Creative Cloud app, my pc hangs/freezes (I can move the mouse but that's about it) for about 2 - 3 minutes. If I start another program, the systems "waits" until all my Adobe fonts are synchronized and then proceeds as normal.

I'm guessing it's the font syncing that's the culprit since the "Service Host: Windows Font Cache Service" (svchost.exe) utilizes a constant high amount of CPU (70 - 90%) during that exact time.

Not sure if this is a Windows or Creative Cloud issue, but any help would be appreciated.

System: Dell XPS 2720

OS: Windows 10 version 1903 (build 18362.116)

CPU: Intel Core i7-4790S

RAM: 16GB

GPU: Intel HD 4600 & Nvidia GT 750m

Thanks!

Views

4.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

I have the same issue after updating Windows to 1903

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Exact same problem here after updating to W10 1903.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Same here after 1903 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

I have the same issue. Windows 10 pro 1903. On logon, Windows stops interacting with the SystemSettings.exe process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

You can temporarily "solve" the issue (until either Adobe or Microsoft solve it by themselves) by stopping the Windows Font Cache Service and turning off its automatic startup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Disabling the Windows Font Cache Service seems to work. Adobe fonts still functions properly and I don't see a negative impact otherwise.

Maybe the service became obsolete with the latest Windows update (1903)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Confirmed!! working here too!! Hope Adobe or Microsoft solve this issue ASAP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

What about disabling the Adobe Fonts option in Creative Cloud app?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

I don't know if it "solves" the issue but, if you use Adobe Fonts, this is definitely not a solution, as they won't work anymore.

On the opposite side, I personally didn't see any negative impact by disabling the Windows Font Cache Service.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

I'm having the EXACT same problem since updating to the latest Windows 10 operating system (May 2019).

This is really frustrating on my laptop, because I am constantly starting it up when I close the lid.  It freezes my computer for over 2 minutes each time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

I can confirm that disabling the font cache service fixes the problem.  I hope this doesn't cause problems for other applications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

I noticed that by disabling the font cache, I can sync some fonts from Adobe fonts, but not all.

Which is ...weird?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

What do you mean by "you can't" more precisely? Doesn't seem like I have any problem on my side.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Same here - though disabling it doesn't seem to actually stop it initiating (the computer is part of an AD domain so possibly the local services are getting overridden). Absolute pain but stopping the service from task manager gives temporary relief.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Actually it seems to happen even if you disable CC... loads of programs initiate the Font Cache service and once they do, performance stalls until it finishes doing... whatever. Clearing out the FontCache folder does help somewhat though - guide here: https://winaero.com/blog/rebuild-font-cache-windows-10/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Issue keeps persisting, even when dissabled the service keeps restarting en freezing on startup. This is so annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

How are you disabling it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

You have to use the "Services" window (type "services" in the Start Menu) not only to stop the service but also to turn off it's automatic startup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Same problem here too.


I've tried disabling the Adobe Fonts - from within the Creative Cloud App Preferences, and that breaks Adobe Fonts.

The best thing to do (at the moment) is to stop the Windows Font Cache Service and disable it.

Simple

1. In the search area on the taskbar (Windows 10) - it's near the windows icon on left, type services and then launch the service.

2. Stop the service by right-clicking on to the Service and selecting Stop

3. Right-Click on the service and select properties

4. Select "Disabled" and the press the Apply button.

5. Reboot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Thank you for sharing the solution that worked for you. Please feel free to reach out to us in the future for any query related to Adobe Fonts. We'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

Just wanted to share that not only did this solve my slow start-up speed, but now FontExplorer opens in about 30secs instead of 10 minutes. That Font Cache Service must have been a long time issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

Hey everyone,

Just wanted to provide an update here on this issue,  SantiagoDiseño reached out to us on Twitter too and shared his log files which I shared with the related engineering team. Engineering was able to reproduce the issue and is currently working with Microsoft on the issue (who is able to reproduce it now too). Both companies are working together currently on fix. Thanks everyone who posted here and shared their insights!

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

Awesome, thanks for the update!  I'm surprised it took this long though... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2