• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Computer freezes when the Creative Cloud app starts, until all fonts are synced.

Community Beginner ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

Hi,

Whenever I start my computer, and then the Creative Cloud app, my pc hangs/freezes (I can move the mouse but that's about it) for about 2 - 3 minutes. If I start another program, the systems "waits" until all my Adobe fonts are synchronized and then proceeds as normal.

I'm guessing it's the font syncing that's the culprit since the "Service Host: Windows Font Cache Service" (svchost.exe) utilizes a constant high amount of CPU (70 - 90%) during that exact time.

Not sure if this is a Windows or Creative Cloud issue, but any help would be appreciated.

System: Dell XPS 2720

OS: Windows 10 version 1903 (build 18362.116)

CPU: Intel Core i7-4790S

RAM: 16GB

GPU: Intel HD 4600 & Nvidia GT 750m

Thanks!

Views

7.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2019 Jul 27, 2019

Copy link to clipboard

Copied

Great!! Thanks for the update. Do you have more info about why this issue is present only in the Windows 10 1903 update? What causes this problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

When and how will we know there is a fix for the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

So, weirdly - given what @David__B says above, this problem went away for a bit, even though I had several hundred Adobe fonts synced and a bunch with Monotype's Enterprise font syncing app too... but either the latest round of Adobe or Windows updates brought it back.

Ran DSIM then SFC, which seem to have some tiny effect (maybe?) but definitely wasn't fixed.

It did help (though not fix things) to reduce the number of cloud syncing apps down to just Adobe CC, and reducing the number of fonts being synced to a bare minimum. That has the effect of reducing the 'stuck' period down from a few minutes to a few tens of seconds (exactly as though something's being downloaded or checked). Interestingly Defender seems to be doing something at the same time - so it's feasible that whatever the Font Cache service is doing is tripping Windows' Antimalware?

Who knows though. 1903's generally been great but this is such a pain.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

Any updates? It's now almost 2 months since this and the issue is still here and just as bad. I don't want to disable to disable the font service - that's not a fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

When will the issue be resolved?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

When will this be fixed??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

@David__B

Awesome news, thanks for the update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

I noticed all messages asking for an ETA for a fix for this problem were removed.

But anyways, It's been months now since this problem started making me wait up to 10 minutes until my laptop unfreezes after booting it up, I've received several updates for creative cloud programs and for windows and non of them have fixed the freezing problem. Are there any updates on this issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

I've talked to Microsoft and they told me the patch to resolve the problem was being released on 9/17/19. It wasn't, so then they said 9/18/19 and I still haven't seen it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

Dear Adobe and Microsoft - Please help get this fixed. This is a legitimate issue and problem. Getting work done has become such a struggle since this issue began. Thanks for the hard work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Hi All,

 

For those of you that are really affected by this issue, a workaround for me was to completely deactivate all of my adobe fonts as I had a lot of fonts activated from previous projects that I no longer require and this seemed to resolve the issue for me as my pc no longer hangs for 1-2 minutes during the font caching upon logging in. I now only have fonts activated that I am currently using on a project\s, I understand this is not a solution and Microsoft\Adobe need to resolve the issue but it is a workaround until it is resolved. Hope some of you find this of value,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

When will an update for this issue be available?

Having no fonts synced is not an ideal solution and we shouldn't be having an issue like this last for over four months.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Is this solve already? I recently subscribed to all adobe products and it's really annoying whenever I start the Creative Cloud for Desktop as it freezes my PC that renders me doing nothing at all for a whole 10 minutes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

Can someone from Adobe please reply to us and let us know how this is progressing, this has been going for ages and while it isn't crippling to my work its definitely a bit of a nuisance. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Having the same issue. Had to disable all my CC Fonts. When is a fix expected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Is there no other way? What's the use of the fonts if we can't use it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Hi Guys! Quick update from today on the subject - if you force your Windows 10 1903 to the latest version 18362.449 via October 24, 2019—KB4522355 - whole problem with Adobe Fonts and all... disappearing! 🙂 They sync still in the background but it is not stalling anymore - all going smoooth in the background for me... Please try on your ends 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Can confirm that the latest update as mentioned has now fixed the problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

I also believe it is fixed. I saw the update a few days ago, but now a days I normally wait to install. I did last night and while I can still see the font service using a lot of CPU time, it is no longer stopping the other programs from functioning properly. So it works as it should and just does its thing in the background.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Thanks--it is working now as you indicate! Finally . . .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

LATEST

Finally its working but I'm not sure if there will be lags if you will activate the fonts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines