Edge Fonts CDN has SSL error

New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Howdy,

 

I'm taked with maintaining a legacy Adobe Edge Animate project. The source code contains references to the Edge Fonts CDN (use.edgefonts.net), which is currently throwing an SSL error, preventing our fonts from loading:

 

SSL_ERROR_NO_CYPHER_OVERLAP

 

Is this CDN officially unsupported? I can't find any online documentation suggesting that it is. I assume the best solution would be to rebuild the project referencing Typekit instead, but before we go down that rabbit hole, I'd like to know if I should have any expectation of the Edge Fonts CDN endpoint being fixed?

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

LATEST

I do see a note on this forum post about Edge Fonts being discontinued as of July 2022, but that's far from official. Another blog post mentions Edge Fonts support in Dreamweaver being discontinued in July 2022, but I would think that removing the Edge Fonts interface from Dreamweaver would come some period of time before the CDN was taken down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing