Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Font weights 400 and 500 both loading as 500 in web project

New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

Hello! 

 

I'm using the font Obviously in a web project, but when I try to set the font weight to regular (400), it displays as medium (500). Upon further investigation, weights 500-900 all display properly, but weights 200-300 both display as thin (200), and weights 400 & 500 both display as medium (500). 

 

It doesn't seem to be an error on my end, because when I use a font inspector, it indicates the weight in my code, but it renders incorrectly. So maybe it's an Adobe-side issue? Any help is greatly appreciated.

TOPICS
Font rendering, Missing font

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

LATEST

Hi there,

 

We are sorry to hear you are having trouble using Adobe Fonts. Would you mind sharing the OS version of your machine? It would be really helpful if you can share a short video or screenshot for better understanding.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines