Fonts are gone

New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

Hello guys,

 

a couple of hours ago everything just worked perfectly.. But now all my fonts from Adobe Fonts are gone. And I can't add them again if I go to the website. Also if I open a document with those fonts I can find them but I can't activate them.. Tried to relog, closed all applications and rebootet the mac. Nothing works. Anyone has got an anwser for this? 

 

Thank you!

Max

Views

579

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Dec 09, 2019 Dec 09, 2019
So, just spoke to someone at adobe online they said this:"There is an server update which is under maintenance, so we request you to wait for 24-48 working hours, the issue will be resolved automatically. "

Likes

Translate

Translate
Adobe Employee , Dec 09, 2019 Dec 09, 2019
Saharm72202983 is correct, we are currently experiencing an issue when attempting to activate the fonts that are included with your membership. The issue is currently under investigation.

Likes

Translate

Translate
Adobe Employee ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

LATEST

Sarahm72202983 is correct, the font outage that the original poster posted about has been closed since 12/9/19 at 8:30 a.m. PT.

 

If you have an individual membership, then please contact our support team directly at https://helpx.adobe.com/contact.html, so that any errors you are facing can be corrected.

 

If you have a Creative Cloud for Team or Enterprise membership, then please work with your local Creative Cloud admin to resolve any font errors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Hi.

 

Since last week I have been having this issue where my fonts won't download. I have tried disabling and reactivating adobe fonts and even reinstalling all CC programs. It doesn't seem to work.

 

When I click the "fonts" icon, this appears and it never stops: 

https://gyazo.com/cdc46a534ae2fbe63c1bdf37db4b3820

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2