Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fonts missing and wont load....

New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

I have been using Paralucent (Paralucent | Adobe Fonts) and Proxima Nova (Proxima Nova | Adobe Fonts) for about a year now, but recently different weights from both have been failing to load in photoshop, indesign and illustrator.  For instance, here is the background tasks window of an indesign file I am building.  

 

fonts.png

 

It has been like this for two hours now, since I opened indesign.  I have reset the system many times.  I have logged out of and logged into CC.  I have up to date software and am running Win10.  You can see the adobe website still has them available and they show as activated in my profile, but they will not load.

 

I am not sure if this is the cause of other issues, but I am also unable to create a "share for review" connection.  It also seems to be stuck in a forever loading hold.

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

LATEST

I am having the same problem. Proxima Nova Regular and Light, and Adobe Garamond Regular. Have you had any response?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines