Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


fonts not synching and icon on CC Desktop app disappeared

New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Hi there,

 

I'm having a problem with Adobe Fonts for a few hours now. I was working on a project on PhotoShop 2020 before going to class with Typekit fonts that I had activated, and now (a few hours later) I tried to open the same archive again and it shows my that my fonts are missing.

 

Screenshot_3.png

It starts loading, but it never ends.

 

I verified on the Typekit site and it shows that the fonts are still active. Opened Illustrator 2020, same as PhotoShop, no fonts. Then I opened my CC Desktop app to check my fonts there, but the "f" icon is gone, as well as the "services" tab on the configurations.

 

Screenshot_1.png

 

Screenshot_2.png

 

Doing further tests, I deactivated all my fonts and tried to activate them directly from Illustrator. Waited a few seconds, the font appeared to be activated, but still couldn't use it. Restarting the program did nothing as well.

 

Screenshot_5.png

Even the fonts that I have deactivated show as activated in illustrator.

 

Screenshot_4.png

Still can't use them.

 

I honestly don't know what to do. It seems to be a problem on the CC app, as when I activate fonts in Illustrator, for example, I can see them active in the Typekit site, but not the other way around. Please help.

 

I don't know if it has something to do with it but when I started my computer the second time, when the problem started, I noticed that the CC app appeared to have been updated.

 

Thank you.

TOPICS
Missing font, Product issue, Sync issue

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 22, 2019 Nov 22, 2019
Hi All,  Glad an uninstall has worked to get fonts back, but this step *should* not be required at this point. That it worked for some is probably relative to the timing of the fixes internally.  The previous steps suggested, such as CMD+Opt+R/CTRL+ALT+R to relaunch the CC Desktop app should do the trick going forward.  Please do let me/us know if this step does not work for anybody. Regards, Pete

Likes

Translate

Translate
Adobe Employee ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Hi pepi_gm,

 

Sorry about the fonts not showing in the CC desktop app and the trouble with syncing.

 

Can you give these suggestions a try?

  1. Sign out of the CC desktop app.
  2. Quit the CC Desktop app,
  3. Wait a minute or two, then restart the CC desktop app.
  4. Sign back into the CC desktop app.

 

Can you give that a try and let us know if the fonts reappear for you?

 

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Another suggestion, if my previous suggestion doesn't return the Fonts for you. 

 

The next step would be to try bringing up the CC Desktop app, and pressing ALT+CTRL+R (Mac would be CMD+Option+R), which will ask you to Relaunch the CC Desktop app. Click Continue.

 

Let us know if either of the above suggestions work for you?

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I am having this same problem, and neither of these suggestions is helping. It appears the CC app updated this morning, and now I don't have a fonts icon or anything involving fonts in the settings panel. I can launch the fonts site, but not activate it in any of my apps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

I think I fixed it for now. I closed out all of my Adobe apps, including CC. I went to the applications folder, opened the Adobe Creative Cloud folder, and opened "Uninstall Adobe Creative Cloud". I entered my password, and then got an error box saying I am not allowed to uninstall it because other programs require it, but there is a "repair" button at the bottom. I clicked that, let it do its thing, and when I opened the app up, I had Adobe Fonts back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

IT WORKS!

Thank's

big virtual beer for U 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

This worked for me as well. Thank you!
Something about the CC update this morning just erased Fonts from CC. You could still search for it, but all other icons and options were gone.
Re-lauching and signing in & out did nothing. Repairing was the only option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2019 Nov 22, 2019

Copy link to clipboard

Copied

Hi All, 

 

Glad an uninstall has worked to get fonts back, but this step *should* not be required at this point. That it worked for some is probably relative to the timing of the fixes internally. 

 

The previous steps suggested, such as CMD+Opt+R/CTRL+ALT+R to relaunch the CC Desktop app should do the trick going forward. 

 

Please do let me/us know if this step does not work for anybody.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Hi,

unfortunately that doesn't worked

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hello!

 

I'm having the same issue - at some point the fonts icon disappeared from the CC app menu, and has never returned, and syncing fonts into any program does not work.

 

I've tried deactivating/reactivating fonts, the whole library, killing/restarting the programs, relaunching the CC app, logging out and back into the CC app, but nothing has worked. Ideally really don't want to uninstall and reinstall, in case this is likely to take a long time and remove settings/prefs.

 

Does it look like that is the only option at this point?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Hi!

I'm having the same problem. Don't see the "Font's" icon and still getting Missing Fonts on my computer, but on my laptop I have it. Have you found a fix yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

Hi Pete.Green, I've done all of this and unfortunately the fonts are still not appearing. Is there an updated fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines