Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fonts say active in cloud but not showing up in illustrator

New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Creative cloud crashed on me (because I leave it open for too long- I know shame on me) so I closed everything and restarted my computer and now a ton of my uploaded fonts in the cloud are not showing up in illustrator. When I look in the cloud of fonts that were uploaded it shows them in there and says active, but I can't get them to show up in illustrator. I signed in and out of the account and desktop app, toggled on and off the fonts button and restarted my computer twice, did an illustrator update (which its supposed to do automatically but apparently didn't) I've done all of the advice I've read and it still isn't working. Also, now in the properties panel of illustrator when I go to select a font and select "find more" it says "no results found" when typically it would list all of the available basic adobe fonts. It seems like it's a synching thing between illustrator but I have no idea how to fix this. Any advice would be appreciated!

TOPICS
File sync

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation