• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Fonts sill not activate

New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I'm trying to activate fonts, and it's not working. I'm wasting multiple hours of valuable time, just trying to use this cloud based font system. 

 

I am on a Mac, running Monteray, and I have already signed out, restarted, signed back in multiple times. 

TOPICS
Activation , Missing font , Performance , Product issue , Sync issue

Views

155

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hi @Stephen269059953cui ,

 

Could you please click on the red dot which is displayed in the screenshot you have shared? Hover over the dot for more information about the issue.

 

Please check this article and try the steps mentioned in it and let us know if that helps:- https://helpx.adobe.com/in/fonts/kb/troubleshoot-font-activation.html

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

as the link provided by Tarun mentions,

Sometimes, just turning off "Adobe Fonts", and then turning it back on works for me.  Although, today was frustrating for me, so no promises that this is actually doing anything.  arrrrgggg!

Go to the Creative Cloud application > Account > Preferences > Services

 

Creative Cloud Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

Hi @chrisg11235813,

 

Have you tried using step no:6 mentioned in the article I have shared above to resolve the issue in activating fonts? Also, try to reset the Creative Cloud desktop app, make sure it's in the foreground, then press and hold: Win: Ctrl + Alt + R. Mac: Cmd + Opt + R.

 

If the above steps didn't work, I'd recommend reaching out to and working with our support directly as a next step. They can be reached here: https://helpx.adobe.com/contact.html?rghtup=autoOpen

 

Regards,

Tarun

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines