Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I can't add fonts on Adobe Portfolio

New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

 
Hello.

 

When I click on the font to apply Adobe Ponts to every page, that red warning message pops up and says, "Sorry. Problem occurred. Refresh the page."
The same issue is repeated when I refresh it and restart my computer.

Also, I activated only Acumin Pro font.

 

This problme has been seen for a long time. 

Plz, fix it as soon as possible. 

fix.jpgfix2.jpg

Thanks.

TOPICS
FAQ, Font rendering, Missing font, Offline font, Performance

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2020 Sep 28, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delay in response. Are you following the same process mentioned here: https://help.myportfolio.com/hc/en-us/articles/360036799993-Using-Adobe-Fonts-with-Adobe-Portfolio? If you're still experiencing the issue, please get in touch with us directly using this link: https://helpx.adobe.com/contact.html so that we can assist you on 1:1 basis.

 

Hope it helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have the same problem when I use Traditional Chinese interface.

 

But when I change to use English interface, the problem is solved,

 

So maybe you can try to use English  interface to add font, than change back to Korean interface to continue editing.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

How did you change the interface then? I couldn't find where to change it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Go to the project you were editing, then from the side bar select "Settings", then "Location & Account" at the very bottom then change your location to U.S.

 

Add your fonts and change your location back to wherever it was.

Mine worked this way

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

Yeees, I solved this problem in this way. I appreciate your help so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines